SaaS Outage

Incident Report for Tracsis US

Resolved

At this time, all services have been fully restored. Please contact our technical services department with any further issues.
Posted Jul 19, 2024 - 07:41 EDT

Monitoring

All systems should now be fully operational.
Posted Jul 19, 2024 - 05:56 EDT

Update

At this time, dispatching services should start becoming available. We're continuing to work on restoring full service.
Posted Jul 19, 2024 - 03:15 EDT

Identified

A recent update pushed out by one of our security vendors is causing availability issues across our SaaS environment. We are currently working on reverting the update to restore service.
Posted Jul 19, 2024 - 01:31 EDT
This incident affected: Dispatching Services (Dispatching Services, Reporting Services).